1. Alexis Colon Lugo
  2. Valentina Studio
  3. Wednesday, August 28 2019, 08:26 PM
  4.  Subscribe via email
Hi
I create new DB using VSTUDIO 9.1.4 on mac and when i try to run select from any table in my DB have error table doesn't exist.
Comment
There are no comments made yet.
Sergey Pashkov Accepted Answer
Hi Alexis,

Is it in SQLite local database using V4RB plugin?

Let's analyze the contents of your query string
1) Assign it to the separate variable, put a breakpoint the line and stop on it (Step 1.png).
2) View the contents of the query variable and make a screenshot (Step 2.png)
3) View the contents in Binary form and make a screenshot (Step 3.png)

Please attach your screenshots for steps 2 and 3.
Attachments (3)
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 1
Alexis Colon Lugo Accepted Answer
No using V4RB plugin
i am using xojo sqliteDatabase open the file create by VS.

but the problems i found if i use copy and paste i have error and if i type the text works so i do'not now is problems is xojo or VS
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 2
Sergey Pashkov Accepted Answer
Ok, the same Byte Order Mark problem. You can check it viewing query in Binary form.
So it appears after copy/paste. Thanks for this detail, I'll add it to my post.

It's more likely a Xojo problem. Solving it in V4RB/VServer would affect the performance, Xojo shouldn't save BOM at all.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 3
Alexis Colon Lugo Accepted Answer
ok
but can you report that problems to XOJO company or No.

this is i big problems to use valentina to guest all time for an error
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 4
Alexis Colon Lugo Accepted Answer
i open a case with XOJO with the problem.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 5
Sergey Pashkov Accepted Answer
Thank you, this will bring this problem to their attention.
We'll also ask on Xojo forum.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 6
Alexis Colon Lugo Accepted Answer
hi
i have this case # 57247 in XOJO Feedback can you post more info
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 7
Sergey Pashkov Accepted Answer
So they gave a good advice:
1: Highlight the text (possibly the entire method)
2: Open the code editor context-menu (normally a right-click with the mouse)
3: Select "Clean invisible ascii characters"


That way, invisible characters are replaced with another character, by default it is '•' (not removed).
And then we have to use find/replace to remove them all.
Attachments (1)
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 8
Alexis Colon Lugo Accepted Answer
thanks
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 9
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories