View Issue Details

IDProjectCategoryView StatusLast Update
0007964VALENTINA SERVERInstallationpublic2017-05-14 10:02
ReporterChris ZakrewskyAssigned ToRuslan Zasukhin 
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionfixed 
PlatformINTELOSWindowsOS Version*
Product Version 
Target VersionFixed in Version7.1.x 
Summary0007964: VServer 7.1.2 (32bit) crashes on Win10 (64bit)
DescriptionVersion 7.1.1 worked OK.
Version 7.1.2 crashes.

Impossible to start.
Attached screenshot shows logs.

Note, that on Linux (64/64bit) no problems.
You have apparently got a corrupted compile on Windows (I know you had this problem before, one year ago or so).
Steps To ReproduceSee the second screenshot in comment.
TagsNo tags attached.

Activities

Chris Zakrewsky

Chris Zakrewsky

2017-05-13 16:36

reporter  

Snapshot-2017-05-13-182015.png (33,827 bytes)
Chris Zakrewsky

Chris Zakrewsky

2017-05-13 16:36

reporter  

Snapshot-2017-05-13-181512.png (8,541 bytes)
Sergey Pashkov

Sergey Pashkov

2017-05-13 18:48

developer   ~0009663

Hello Chris,

Thank you, I've reproduced the problem with 32-bit installation (64-bit works well).
We'll make a new build.
Chris Zakrewsky

Chris Zakrewsky

2017-05-13 18:58

reporter   ~0009664

Meanwhile I discovered a peculiarity in 64 bit build, but at the moment I am unsure whether it is 64-"bitness" or is it 7.1.2 as such.

As soon as I have your rebuilt 32 bit installer available I will compare them and let you know.
Chris Zakrewsky

Chris Zakrewsky

2017-05-13 20:05

reporter   ~0009666

Last edited: 2017-05-13 20:06

View 2 revisions

Anyway, documented it on 0007965

Sergey Pashkov

Sergey Pashkov

2017-05-14 06:38

developer   ~0009668

Hello Chris,

So the new 7.1.3 build was uploaded, VServer 32 is working for me now.

But from the log we can see that the journal of master database is broken.
It may be necessary to remove it, and if it will not help - remove master database and recreate accounts.
Ruslan Zasukhin

Ruslan Zasukhin

2017-05-14 10:01

administrator   ~0009671

fixed in 7.1.3 -- it is on FTP now
Ruslan Zasukhin

Ruslan Zasukhin

2017-05-14 10:02

administrator   ~0009672

7.1.3

Issue History

Date Modified Username Field Change
2017-05-13 16:36 Chris Zakrewsky New Issue
2017-05-13 16:36 Chris Zakrewsky File Added: Snapshot-2017-05-13-182015.png
2017-05-13 16:36 Chris Zakrewsky File Added: Snapshot-2017-05-13-181512.png
2017-05-13 18:48 Sergey Pashkov Note Added: 0009663
2017-05-13 18:58 Chris Zakrewsky Note Added: 0009664
2017-05-13 20:05 Chris Zakrewsky Note Added: 0009666
2017-05-13 20:06 Chris Zakrewsky Note Edited: 0009666 View Revisions
2017-05-14 06:38 Sergey Pashkov Note Added: 0009668
2017-05-14 10:01 Ruslan Zasukhin Note Added: 0009671
2017-05-14 10:02 Ruslan Zasukhin Note Added: 0009672
2017-05-14 10:02 Ruslan Zasukhin Status new => closed
2017-05-14 10:02 Ruslan Zasukhin Assigned To => Ruslan Zasukhin
2017-05-14 10:02 Ruslan Zasukhin Resolution open => fixed
2017-05-14 10:02 Ruslan Zasukhin Fixed in Version => 7.1.x